nouveaux Firmware et Software de LightShark en Beta-Test

Posez ici vos questions concernant les lights et/ou postez vos idées éclairées...
Avatar du membre
ced83210
Membre
Membre
Messages : 41
Enregistré le : 29 juil. 2015, 9:04
Localisation : Cuers

nouveaux Firmware et Software de LightShark en Beta-Test

Message par ced83210 » 1 mai 2021, 8:48

Mercredi !!!!!

Bonjour à tous ! Les vidéos commencent à tourner, sortie de l'update avec nouveau moteur FX Mercredi.
Je pense que l'on a bien fait d'attendre !!

@ suivre ;-)

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

le LightShark de chez WorkPro

Message par ziggy » 1 mai 2021, 9:13

Hello Cedric
la nouvelle V 1.4 est effectivement en Beta-Test (pour l'instant encore seulement en "interne"); par contre je ne sais pas quand la vraie version finalisée et officielle sortira ....
mais il semblerait qu'on trouve aussi pas mal d'infos sur cette nouvelle V1.4 sur la page Facebook de LightShark !

la grande nouveauté est le longtemps attendu nouveau moteur d'effets; ça a l'air très intéressant avec pas mal de possibilités notamment pour le "faning" et le "offset" et il y aura possibilité de créer et éditer ses propres effets et les stocker dans les palettes.... (c'est une toute nouvelle section appelé : "Advanced-FX") - et les effets sont et restent éditable à tout moment...
pareil d'ailleurs pour les effets qu'on aura enregistré dans des Cues; on pourra les re-éditer si on le souhaite (tout comme on édite les autres attributs)
autre grande nouvelle : le "Clear" est désormais divisé en deux clicks : un pour le clear de "sélection" et le deuxième pour le clear du "programmer" (avec toute de même le choix dans les préférences, si on le souhaite, de garder l'ancienne version : un seul click vide, et la sélection, et le programmer en même temps)

l'ensemble du software est encore pas mal bogué , mais ils travaillent d'arrache-pied pour réparer les bogues qui apparaissent au fur et à mesure...
enfin pour dire : je doute fort que la version officielle sera dispo dans les prochaines jours; il reste surtout encore pas mal de bogues à réparer avant de publier une version vraiment valide....
[EDIT en mois de Juin : on a encore eu d'autres versions Beta depuis et ça s'annonce vraiment très bien; la plupart des Bugs ont été réparé et je pense que bientôt un vrai software officiel en V1.4 sera dispo...!! ]
voici une petite vidéo datant du 20 Mai avec les nouveautés du future software V1.4....
https://youtu.be/Sqoe_jJgx8k

et voici quelques captures d'écran :
ls-fx1.jpg
ls-fx2.jpg
ls-fx3.jpg
ls-fx4a.jpg
ls-fx5.jpg
lightshark_capture.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
ced83210
Membre
Membre
Messages : 41
Enregistré le : 29 juil. 2015, 9:04
Localisation : Cuers

le LightShark de chez WorkPro

Message par ced83210 » 1 mai 2021, 19:39

Plus qu'intéressé ! Je te laisse mon mail car je n'arrive pas à t'envoyer de message privé sur le forum. Cela passe dans message à envoyer et non dans message envoyé.... Tout comme je ne reçois pas les notifications, mais bon, je suis à l'affut ! lol. Mon mail: ced83210[at]gmail.com
Merci ;-)

D'ailleurs, pour le parage, 'tite photo de mon bureau :-D

Image

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

nouveau Firmware de Lightshark en Beta-Test

Message par ziggy » 15 juin 2021, 11:30

Hello
=> une nouvelle version du software V1.4 est dispo sur le site de LightShark ....
quelques nouvelles fonctionnalités (mais toujours quelques bizarreries lors de l'édition de Palettes-FX)
je rappelle qu'on est toujours en version "RC" (= Release Candidat) donc pas encore la véritable version stable ni défititive
LighShark-Team a écrit :1.4.30 RC
NEW FEATURES :
NEW: It is now possible to activate guides on each effect layer to synchronize the effects more easily. .
IMPROVEMENTS :
NEW: Tilt vertical mirror and Pan horizontal mirror effects have been improved. The effect is also applied on the grids.
BUG FIX :
FIX: In certain circumstances the interface encoders did not adjust the fine values. FIX: If fixtures were selected quickly ( double tap ), the effect was not applied correctly.
FIX: Sometimes the advanced effects window did not refresh, it kept showing previously used

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

nouveau Firmware de Lightshark en Beta-Test

Message par ziggy » 19 juil. 2021, 10:38

Hello
il y a une nouvelle Beta (V1.4.39) qui est dispo; et qui répare la plupart des petits bogues de l'avant dernière V1.4.30
- pas tout est réparé mais il y a de bonnes améliorations ! :)
et d'ailleurs : les palettes-FX sont maintenant full-editable et surtout "updatable" sans souci, ce qui est une superbe nouvelle !!
la Beta 1.4.39 est dispo sur la page "community" du Site-Web LighShark ... faudra éventuellement créer un compte membre pour y accéder...

felin54
Membre
Membre
Messages : 31
Enregistré le : 10 déc. 2020, 15:03

le LightShark de chez WorkPro

Message par felin54 » 26 juil. 2021, 16:03

Merci pour l'info !! Je vais essayer la version 1.4.39 !

A+

felin54
Membre
Membre
Messages : 31
Enregistré le : 10 déc. 2020, 15:03

le LightShark de chez WorkPro

Message par felin54 » 26 août 2021, 12:45

Bonjour,

Juste pour info, il y a une nouvelle version Bêta du firmware en 1.4.1 sur le site.

Ziggy's, pourrais-tu me dire quelles sont les améliorations de cette version ?

Merci d'avance.

A+

Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

le LightShark de chez WorkPro

Message par Jb07 » 26 août 2021, 16:22

Le site internet ne fonctionne plus, Je croyais que la dernière version était 1.4.39 ?

felin54
Membre
Membre
Messages : 31
Enregistré le : 10 déc. 2020, 15:03

le LightShark de chez WorkPro

Message par felin54 » 26 août 2021, 17:43

Bonjour,

Aie, j'ai mal tapé le n° des version : 1.4.41 (et non pas 1.4.1, sorry)

Il s'agit d'une version bêta .

A+

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

le LightShark de chez WorkPro

Message par ziggy » 26 août 2021, 22:36

Jb07 a écrit :
26 août 2021, 16:22
Le site internet ne fonctionne plus, Je croyais que la dernière version était 1.4.39 ?
le site internet fonctionne normalement et la dernière version est bien la 1.4.41 (téléchargeable sur le site !)
felin54 a écrit :
26 août 2021, 12:45
Juste pour info, il y a une nouvelle version Bêta du firmware en 1.4.1 sur le site.
Ziggy's, pourrais-tu me dire quelles sont les améliorations de cette version ?
je suis actuellement en presta avec le Lightshark mais avec la 1.4.40 qui avait réparé déjà une paire de petits bus de la 1.4.39; et la 1.4.41 en a réparé encore quelques autres...
un bouton DEL a également été (ou va être) ajouté au programmer (chose que j'ai reclamé depuis un moment); il y avait aussi un petit bug lors de l'édition des palettes qui a été réparé. Un autre concernant l'ordre des appareils dans les groupe a été réparé également.
là en pleine presta je ne prends pas de risque pour aller sur la 1.4.41....!! mais je regarderai cela après le WE

Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

le LightShark de chez WorkPro

Message par Jb07 » 27 août 2021, 10:35

J'ai essayé 2 fois, la version ne s'installe pas, seul le patch disparait obligé de le réouvrir
de mon coté j'ai le bug suivant : j'ai des fixtures avec 5 paramètres color et le slide tablette ne fonctionne pas, obligé de taper 2 fois sur le bouton color de la console pour avoir le 5 eme paramètre.

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

le LightShark de chez WorkPro

Message par ziggy » 27 août 2021, 10:59

Jb07 a écrit :
27 août 2021, 10:35
J'ai essayé 2 fois, la version ne s'installe pas, seul le patch disparait obligé de le réouvrir
de mon coté j'ai le bug suivant : j'ai des fixtures avec 5 paramètres color et le slide tablette ne fonctionne pas, obligé de taper 2 fois sur le bouton color de la console pour avoir le 5 eme paramètre.
hello quand tu dis :
J'ai essayé 2 fois, la version ne s'installe pas,....
es-tu vraiment sur et certain que la nouvelle version ne s'est pas installé ??? ou c'est juste que dans le menu s'affiche l'ancien numéro ???
le browser web garde certains datas en cache et notamment la fenêtre du menu (et l'image .gif du numéro de version); donc généralement la nouvelle version de software est bien chargé et installé et elle est fonctionnel à 100% mais certaines "anciennes" images peuvent toujours être affichées par le cache du browser (parfois il suffit de juste recharger la page web pour que tout s'affiche correctement...)
mais le mieux c'est de vider le cache et redémarrer le browser (pour Safari et iOS, c'est même impératif après une mise-à-jour de software !! sinon on aura un affichage erroné !)

pour la "disparition du patch"....; ce n'est pas le patch qui "disparaît" mais le show qui est déchargé (et un "New Show" est chargé) lors d'une mise-à-jour du software depuis la version 1.4.39 -> version depuis laquelle le nom du show est (désormais) affiché dans le menu !! pour que cet affichage de nom du show soit validé il faut recharger (actualiser) le show après une mise-à-jour de software.... c'est normal ! (et le fait que ton show a été "déchargé" prouve bien que la mise-à-jour s'est réellement installé chez toi !!!)

concernant le "bug du glisser" , je vérifierai la semaine prochaine et je ferai remonter l'info s'il le faut.... mais le "glisser" a toujours bien fonctionné et sous 1.4.40 ça fonctionne encore bien comme il faut !!)

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

le LightShark de chez WorkPro

Message par ziggy » 29 août 2021, 11:22

Jb07 a écrit :
27 août 2021, 10:35
de mon coté j'ai le bug suivant : j'ai des fixtures avec 5 paramètres color et le slide tablette ne fonctionne pas....
je viens de tester cela avec la dernière version 1.4.41 et le glisser fonctionne sans le moindre souci !!! (et comme il a toujours fonctionné sous toutes les autres versions de software LightShark !!)
ce que tu appelles un bug n'en est pas un en tout cas !! :shock: :mrgreen:
felin54 a écrit :
26 août 2021, 12:45
Ziggy's, pourrais-tu me dire quelles sont les améliorations de cette version ?
Hello Felin
après le lancement de la 1.4.39 j'avais trouvé les bogues suivants :
-- l'ordre de sélection des machines (exemple 100 à 130) était dans un premier temps bien enregistré dans le groupe; mais après un relancement du Show cet ordre ascendant (ou quelconque...) était parfois perturbé aléatoirement (exemple enregistré 100 à 130 ascendant; et plus tard je me retrouve avec , par exemple 128,129,130,100,101... etc etc) vu que les Effets s'appliquent toujours sur l'ordre chronologique des appareils tel qu'ils apparaissent dans le programmer, l'effet ne jouera pas correctement...
ce bug existait déjà depuis la première 1.4 et est maintenant réparé !
-- un autre bogue concernait le repatch des appareils; quand on repatchait plusieurs appareils dont les adresses concernaient plusieurs univers , un seul univers était pris en compte et les autres ignoré...
ce bug est réparé maintenant
-- un autre bogue (découvert par Gluglu), c'était lors de l'édition et update de certaines palettes; si la palette concernait un grand nombre d'appareils, il y avait presque toujours un ou deux appareils qui ne prenaient pas en compte l'édition faite et ils restaient sur les anciennes valeurs d'attributs...
ceci est aussi réparé maintenant
et puis il y a aussi quelques petits changements sur l'éditeur des effets (notamment l'action du paramètre "Width" ...)

ce qui n'est toujours pas réparé (mais le sera dans un prochain software) c'est qu'on ne peut toujours pas effacer (DELETE) une colonne entière de FX (ni dans le programmer, ni dans le contenu de Cue) actuellement si on veut enlever les FX d'un Cue il faut le faire machine par machine; ou éditer et programmer un "No FX"

voilà en gros ce que j'avais remarqué, et donc pratiquement tout a été réparé.... (mais il y a certainement encore quelques autres petits bogues, que je n'ai pas encore découvert.... :) )
et un prochain Software sera lancé bientôt... :)

gluglu
Chef-Equipier
Chef-Equipier
Messages : 650
Enregistré le : 8 juin 2005, 19:28
Localisation : Territoire de Belfort 90

nouveaux Firmware et Software de LightShark en Beta-Test

Message par gluglu » 29 août 2021, 22:04

👍

felin54
Membre
Membre
Messages : 31
Enregistré le : 10 déc. 2020, 15:03

nouveaux Firmware et Software de LightShark en Beta-Test

Message par felin54 » 31 août 2021, 14:31

Merci Ziggy pour tes explications !! Je vais attendre un peu pour plus de sûreté.

Excellente journée !!

Répondre