questions récurrentes sur le LightShark

Posez ici vos questions concernant les lights et/ou postez vos idées éclairées...
Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

questions récurrentes sur le LightShark

Message par Jb07 » 20 août 2021, 10:37

Effectivement , après tes corrections tout fonctionne bien mieux, merci pour les infos
En fait je voulais faire passer l'internet du LS par le routeur afin d'avoir un meilleur wifi que celui du LS.
Avez-vous essayé la portée du wifi du LS? Pour mon émeteur DMX j'ai du mettre une antenne 9dB

Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

le LightShark de chez WorkPro

Message par Jb07 » 6 sept. 2021, 16:25

Je n'arrive pas à trouver le réglage de la vitesse de chase d'un exécutable ? bloqué apparemment à 2sec et 2sec de fade.
Si j’édite la cuelist de l’exécutable puis (...), j'ai bien un réglage chase mais ça ne change rien

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

le LightShark de chez WorkPro

Message par ziggy » 6 sept. 2021, 16:51

la fonctionnalité de pouvoir jouer des séquences/chases sur les boutons Executor est relativement récente (avant ça ne jouait que le premier Cue et rien d'autre....)
actuellement le chase qui est mis sur un button Executor jouera à la vitesse par dafaut définit dans les options de Cuelist !
en fait (pour l'instant) il faut changer la vitesse du chase (dans les Cuelist-Option) AVANT de placer la Cuelist sur un Executor et la vitesse est prise en compte dans ce cas...
une fois que le chase est placé sur un bouton Executor, la vitesse ne peut plus être édité
ce comportement un peu étrange va être réparé prochainement....

Edit au 28 septembre : la vitesse des chases qui ont été mis sur les boutons est désormais librement et facilement éditable (depuis le software V1.4.43...)

felin54
Membre
Membre
Messages : 31
Enregistré le : 10 déc. 2020, 15:03

questions récurrentes sur le LightShark

Message par felin54 » 29 sept. 2021, 14:37

Bonjour Ziggy,
ziggy a écrit :"==>> pour tester etc, on n'a pas besoin de monter tout son bazar dans son salon....; en fait je fait mes tests de bogues etc toujours avec un ArtNet-Sniffer (comme ArtNetMon.app ou encore ArtNetView.app - il y en a d'autres...) ou sinon pour mes prépas de shows et test j'utilise un visualiseurs 3D comme Capture ou MagicVis (ce dernier est gratuit et largement suffisant et fonctionnel) "
Je ne sais pas comment m'en servir. J'ai eu une version démo de Capture, après des heures de casse-tête, j'ai abandonné...... (je ne suis pas doué, car je ne trouve nulle part de tuto, sinon des tutos si compliqués que je n'y comprends rien....)

Déjà, je n'arrive pas à faire un simple éventail avec 8 lyres....(avec le mode FAN, et même après création d'un groupe pour les FX...) Il n'y a rien dans le manuel 📕, sauf un paragraphe lapidaire qui dit que cela existe, sauf qu'il n'y aucune explications... Résultat : je place mes lyres une à une coté gauche, et rapporte les mêmes valeurs une à une pour le coté droit.... Je pense que la LS1 peut le faire, sf que je ne vois aucune explication. Sur ce point Avolite c'est très simple et logique ! (tu sélectionne tes machines, appuie sur le bouton, agit sur la molette jusqu'à l'effet désiré, et l'enregistre sur un CUE. Finis!)

Merci pour ta patience, moi je vais prendre un Valium...

A+

damienlaloux
Salut
Messages : 3
Enregistré le : 31 août 2021, 15:17

questions récurrentes sur le LightShark

Message par damienlaloux » 29 sept. 2021, 15:51

Hello,
Ce petit tuto sur la chaîne YouTube de Workpro explique très bien le fonctionnement du FAN : https://www.youtube.com/watch?v=lVX3miE ... =WORKPROTV

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

questions récurrentes sur le LightShark

Message par ziggy » 29 sept. 2021, 16:02

Hello Pierrot
je pense qu'il ne faut jamais oublier ceci :
il faut (à mon avis) adapter sa méthode de travail à un matériel donné car le matériel ne s'adaptera jamais à une méthode de travail donnée et/ou préconçue !!!

je t'entends très souvent dire que c'est plus facile et/ou logique sur Avolite.... ce qui est sans doute vrai pour toi personnellement qui connais bien Avolite (??); mais crois moi que j'entends toujours ce même genre d'argumentation aussi des mecs qui viennent de Grand-MA et qui ne comprenne rien à la logique de chez Avolite (qu'ils jugent alors inadapté et/ou illogique....)

même genre de conflit (et argumentation) entre Congo-Cobalt/ETC ou Jands ou encore Zero88, qui sont encore des univers différents avec leur logique bien à eux et différente des unes des autres ....
donc :
soit tu restes sur Avolite et sa logique que tu connais et comprends si bien.... soit tu essaies d'adapter ta méthode de travail à ce que LightShark sait faire (et surtout à ce que LightShark NE sais PAS faire ! ...!!)
sinon, tu risques de tourner un peu en rond.... :) :roll:
il peut être bien utile aussi de se familiariser avec les fonctionnalités basiques (qui sont souvent communs pour tous les jeux d'orgues), tel que FAN, EDIT, UPDATE, CLEAR, RELEASE, REC, TAG (marquage), TRACKING (pas dispo sur LS) etc etc pour mieux comprendre la logique et le comportement de la bête.... et notamment pour être sûr d'enregistrer dans un Cue ce qu'on a envie d'y voir apparaître en "restitution"

et ne jamais oublier que le LightShark ne se compare pas du tout à une grande console genre GrandMA ou Avolite ou Hog ou ETC ou d'autres grands standards... le LS est un petit poulain tout jeunnot qui fait bien son job quand on ne lui en demande pas trop et quand on l'utilise dans le cadre et les limites de ses possibilités et fonctionnalités (déjà très très riches malgré certaines lacunes !!!)
et comme l'a dit "damienlaloux" ci-dessus, il y a la chaine Youtube ou David Henry a fait un travail remarquable avec un très grand choix de petits Tutos qui couvrent à peu près toutes les fonctions et possibilités de LS

maintenant quand tu dis :
Déjà, je n'arrive pas à faire un simple éventail avec 8 lyres.... là tu parles de Capture ? ou de LightShark ??
ensuite admettons que tu parles de LightShark de quel genre d'éventail veut tu parler ?? mouvement de Pan et/ou de Tilt ? les deux à la fois ? un effet de ramping, peut-être ? si c'est ça c'est très facile à faire avec le (nouveau) moteur d'effet -> et notamment en jouant sur le facteur "WIDTH"

en ce qui concerne la fonction FAN, son (seul et unique) algorithme est fixe sur le LightShark - et une fois de plus il faut s'y adapter, et utiliser cet unique algorithme tel qu'il existe... (et indépendamment de ce que FAN pourrait bien faire sur d'autres consoles ou softwares)
dans d'autres softwares ou jeux d'orgues on a souvent un certain choix entre différents algorithmes...
enfin celui de LS fait son job (mais uniquement pour les attributs de position).... même s'il y a mieux ailleurs !!!
à noter aussi : la fonction FAN est sensible à la sélection des appareils !! par exemple une sélection du genre 1, 2, 3, 4, 5, 6 donnera un résultat différent par rapport à la sélection 1, 3, 5, 6, 4, 2... etc etc etc ....

eh puis, sinon, concernant ta remarque :
felin54 a écrit :
20 sept. 2021, 15:12
....J'ai trouvé la "panne" : la mise à jour désactive le mode LTP des tous les faders ! Remède : sélectionner les faders et ACTIVER le mode "LTP", (et le mode "HTP" bien sûr, qui lui est resté actif lors de la mise à jour) Cela peut paraître idiot, je n'ai pas penser à la mise à jour, mais je suis parti du principe que j'avais fais une erreur à quelque part... et j'ai perdu 2 heures...Le lendemain j'ai envisagé que cela venait de la Mise à jour.... Et moins de 5 minutes après, j'avais trouvé !!! hé oui, il suffisait de ré-activiter le mode "LTP" .....
....(surtout quand on est issu du monde Avolite, où il fallait choisir le mode "HTP" ou "LTP" dans les fichiers "fixtures" des machines !......
en pistant et traquant les éventuels bugs, j'ai essayé de reproduire cela et je n'y suis pas arrivé....
j'ai passé une vingtaine de minutes a essayer de reproduire la perte des options de fader et rien n'y fait...
en ouvrant sous V1.4.41 quelques anciens shows (enregistrés bien avant 1.4.39) et en ayant sur certains fader-playback des options spécifiques comme par exemple "Fader controls LTP-Channels" ou encore "Fader controls FX-Size" ou ..."Speed" etc
tout est toujours correctement restitué et AUCUNE option de Fader n'est jamais désactive...
donc je ne sais pas trop ce qui a pu se passer chez toi ..??!!
ceci étant, si tu as une "recette" pour reproduire cette "panne" dont tu parles je suis très intéressé... donc tu me diras ?!!

felin54
Membre
Membre
Messages : 31
Enregistré le : 10 déc. 2020, 15:03

questions récurrentes sur le LightShark

Message par felin54 » 29 sept. 2021, 18:58

Bonsoir et merci pour ta réponse.

""maintenant quand tu dis :
Déjà, je n'arrive pas à faire un simple éventail avec 8 lyres.... là tu parles de Capture ? ou de LightShark ??
ensuite admettons que tu parles de LightShark de quel genre d'éventail veut tu parler ?? mouvement de Pan et/ou de Tilt ? les deux à la fois ? un effet de ramping, peut-être ? si c'est ça c'est très facile à faire avec le (nouveau) moteur d'effet -> et notamment en jouant sur le facteur "WIDTH"""

Je parlais de l'effet éventail simple sur LS1 (capture, je maitrise pas) J'ai joué avec "WIDTH" mais je n'ai pas trouvé comment réalisé cet effet, (par ex: alignement des faisceaux droits, puis on les "ouvrent" en éventail uniquement en "jouant" sur le PAN (un placement simple en éventail, un positionnement statique). Comme je te l'ai précisé, je pense que la LS1 sait le faire, mais je ne sait pas comment. Ce que je regrette, c'est le manque d'info sur le manuel pour y parvenir.... car n'oublions pas que nous sommes à la version bêta ! ( et j'espère que les procédures seront décrites ) Pas les possibilités de la LS1 ! J'ai cité Avolite, mais uniquement pour t'expliquer la procédure simple utilisée . Bien sûr, Je ne ferais pas l'erreur de comparer la LS1 à une Grand MA (quoi que.... l'ergonomie...)

Certes, la machine est "jeune", et j'en tiens compte, mais ce qui est pour toi facile, l'est beaucoup moins pour moi. Puisque tu est "Bêta testeur" il y a des procédures que tu maitrise instinctivement, mais moi qui suis issus d'un autre monde d'appareils (Zéro88, Showtec et dernièrement Chimp et je plaint ceux qui ont la 100...) je dois trouver la logique de procédure qui est forcément nouvelle.

Tu dis : "je pense qu'il ne faut jamais oublier ceci :
il faut (à mon avis) adapter sa méthode de travail à un matériel donné car le matériel ne s'adaptera jamais à une méthode de travail donnée et/ou préconçue !!!""

Et c'est exactement mon avis ! Désolé que tu l'a compris autrement. De ce fait, il ne faut pas faire l'impasse sur ce qui te semble évident pour toi, car moi en face, s'il me manque les infos (même une seule !!) tu te doute bien que je vais vers une impasse...

Au départ, il m'a fallu que quelques jours pour maîtriser la LS1, tant elle est ergonomique ! Aujourd'hui elle est plus complexe qu'avant car elle a maintenant des fonctionnalités nouvelles qu'il faut maîtriser. La base c'est bien, maintenant je veux aller plus loin, et je pense que la LS1 en a sous le pied et quelle n'a pas fini de nous étonner !! Le problème est que je n'ai pas les mêmes écrans (du manuel) sur mon écran à moi (ex : des fenêtres pour l'édition des FX "avancé" ne s'affichent, et je suis pourtant les procédures du manuel. Je pense que le manuel n'est pas à jour sur ce point ) et si toi tu y arrive, cela veut dire que tu connais le moyen d'y parvenir. Pas moi.

Rassure toi sur ce point :
""à noter aussi : la fonction FAN est sensible à la sélection des appareils !! par exemple une sélection du genre 1, 2, 3, 4, 5, 6 donnera un résultat différent par rapport à la sélection 1, 3, 5, 6, 4, 2... etc etc etc .."" : heureusement!!! ça c'est logique !!

J'ai un lien de Damien plus haut, je vais y regarder de plus près. Merci !

Bonne soirée.

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

questions récurrentes sur le LightShark

Message par ziggy » 29 sept. 2021, 19:12

Hello Pierrot
alors concernant ton questionnement sur l'éventail; je ne comprends vraiment pas où peut être le problème....
je viens de le réaliser en moins d'une minute chrono (même en partant de rien - "New Show") :
je patche 10 Martin Krypton
je sélectionne le groupe entier
je fais un FIND pour les allumer (image1)
et puis j’appuie sur FAN et je tourne la molette PAN vers la gauche et à la seconde près j'ai mon éventail... (image 2)
note que quand je tourne la molette vers la droite au lieu de gauche, j'obtiens in "éventail croisé"..... (image3)

note aussi que le WIDTH s'utilise avec le moteur d'effet tandisque le FAN s'utilise directement sur l'attribut de position....
----------------------->>>>>>>>>>
fan1.jpg
fan2.jpg
fan3.jpg
----------------------------------------------------------
>>>>>>>>>>>>> sans FAN ::
fan4.jpg
----------------------------------------------------------
>>>>>>>>>>>>et avec FAN ::
fan5.jpg
-------------------->>>>>>>>>>>>>
pour l'histoire des effets et la fenêtre "Advanced" je suis presque sûr que là aussi il s'agit d'un simple malentendu (ou une incompréhension)
quand je sélectionne mes machines et je vais dans FX et dans Advanced, évidemment RIEN n'y est affiché puisque je n'y ai encore rien enregistré ni édité... (images 1 et 2)
mais si je séléctionne un effet (par exemple un Sinus sur le Tilt, là ça s'active et des choses s'affichent ..!!! (image 3)
maintenant quand je clique sur EDITOR (image 3a) il y a là aussi les choses en place; notamment mon groupe de Mac-Krypton avec les paramètres que j'avais réglés => image 4 (pour avoir un éventail en mouvement décalé sur le Tilt)
et puis si j'ai envie d'enregistrer cet effet sur une Platte je fais REC plus une case de palette et voilà que j'ai sauvegardé mon effet pour de bon (image 5)
j'ai du mal à comprendre sur quoi tu butes réellement ou précisement; mais je suis sûr que c'est pas grand-chose....
----------------------->>>>>>>>>>
fx1.jpg
fx2.jpg
fx3.jpg
fx3a.jpg
fx4.jpg
fx5.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Jb07
Habitué
Habitué
Messages : 66
Enregistré le : 20 oct. 2018, 8:38
Localisation : Satillieu(07)

questions récurrentes sur le LightShark

Message par Jb07 » 29 sept. 2021, 22:35

La fonction Fan dépend aussi de comment sont positionné les fixtures sur la grille (touche edit puis groupe des lyres)

Avec la zero88: J'aimais bien la possibilité de prendre en multitouch les positions des lyres dans l'onglet Coordonnées, ou dans l'onglet picker color, la possibilité d'attribuer rapidement un dégradé à plusieurs projecteurs. Il y a bien un double rond(blanc / rouge) mais pas plus ? peut-être dans une nouvelle mise à jour ?

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

questions récurrentes sur le LightShark

Message par ziggy » 30 sept. 2021, 8:06

Hello
beaucoup d'utilisateurs ont déjà demandé d'étendre la fonction FAN (qui n'est actuellement fonctionnel que sur le PAN et le TILT) pour se rapprocher à ce qui est "standard" sur les consoles "Pro"
c'est à dire :
-- d'avoir le FAN sur tous les attributs (notamment les couleurs)
-- d'avoir un choix des algorithmes (fan-first, fan-last, fan-middle, ou encore fan first+last ou avec des courbes personnalisées etc...)
actuellement c'est algorithme du genre "fan first+last" (mais dont on peut influencer le comportement selon la sélection qu'on a fait, et biensûr selon la grille qu'on aura définit pour un groupe donné !!)
oui, ces demandes sont pris en compte mais comme d'habitude quand il s'agit de discuter de l'évolution de ce software, la liste des choses souhaités est tellement longue et ce software est tellement "jeune"...

JB puisque tu parles de Zero88; juste un petit exemple pour dire que chez les grands pros ça ne va pas très vite non plus : ça fait environ 10 ans qu'ils avaient promis d'intégrer la gestion multicell dans le software; promesse renouvelé d'année en année (jusqu'à ce que certains utilisateurs en avaient marre et ont changé pour une autre console)
la bonne nouvelle : au bout de 10 ans ils ont enfin sorti une version Beta qu'on est en train de tester actuellement.... ceci étant, personne ne sait quand une version public sortira.... :roll: :D juste pour dire, ça ne va pas toujours aussi vite qu'on le souhaite, mais tant que ça avance c'est déjà ça de gagné (et crois moi, pour LightShark je fais partie de cux qui harcèlent la team tout le temps avec de nouvelles (ou anciennes) demandes d'amélioration et fonctionnalités... :mrgreen:

felin54
Membre
Membre
Messages : 31
Enregistré le : 10 déc. 2020, 15:03

questions récurrentes sur le LightShark

Message par felin54 » 30 sept. 2021, 9:11

Hello,

Je te remercie beaucoup pour ton pas à pas Ziggy, mais je n'arrive pas à avoir totalement les mêmes images que toi

Pour info : j'ai créé un dossier contenant uniquement les lyres utilisées, J'ai des respecté l'ordre des lyres, mais aussi l'ordre des ID des lyres, J'ai même disposé différemment les lyres sur la grille, je n'ai pas le même résultat...

J'ai pourtant la même image que toi (image 5) avec FAN PAN et FAN TILT. Par contre quand je joue sur leurs valeurs, dés que je bouge de quelque % : les machines s'affolent, comme si il y avait une amplitude maximale !! (et ce n'est pas le cas...) De ce fait, je ne peux pas reproduire tes images 2 et 3 (éventail extérieur, éventail intérieur)

je n'arrive pas non plus à avoir la dernière image de ton post : page vide, toi tu a pu créer un cue "FxPal 1", moi rien ne se passe...
Pourrais-tu me dire comment le cue "FxPal 1" est apparu ? ou quelle est la procédure pour créer le cue "FxPal 1" ?


Pour info : J'ai eu l'occasion de refaire le pas à pas du tuto (préconisé par damienlaloux) de LS en partant de zéro(show vierge)(https://www.youtube.com/watch?v=lVX3miE ... =WORKPROTV) en direct avec les lyres dans le salon : J'obtiens le même résultat... Et là, je pense ne pas avoir fais d'erreur de manipulation...

Pour info : les câbles DMX sont bons, et comme j'en ai beaucoup, je les ai quand même changer . Je suis même passé en câbles XLR normal pour voir s'il y avait un changement: non, pas de changement.


Cela veut dire 2 choses :
1) c'est bien ce que je pensais : la LS1 sait bien faire un FAN !!!!! Et d'après tes photos Ziggy, elle le fait parfaitement bien !!!!
2) J'ai un problème de résultat (en faisant la même chose que toi, même avec un tuto pas à pas) : "La vérité est ailleurs " (X-Files)

Je commence à me demander si j'ai pas un problème soit de machine, soit de software défaillant...



Merci encore à tout ceux qui m'aide, je sais que ce n'est pas évident à distance.

Bonne journée,

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

questions récurrentes sur le LightShark

Message par ziggy » 30 sept. 2021, 9:46

Hello Pierrot
pour enregistrer une palette d'effet (FX) c'est comme enregistrer n'importe quelle Palette : faire une sélection de machines (ou de Groupe); régler les attributs et paramètres; cliquer sur REC et cliquer sur une case vide dans la zone de Palettes...

pour ton problème des lyres; c'est quel modèle de lyres ?? si tu veux un coup de main, peux-tu m'envoyer par mail :
le mode d'emploi de tes lyres
le fixture file (profile) pour la lyre
et éventuellement un de tes showfiles (le plus basique possible)

au ca où :
est-ce que Pan et Tilt sont sur 8bits ou sur 16bits dans ta machine ??
et : est-ce que le réglage (que ce soit 8 ou 16bit) est le même dans LightShark (donc dans le profile de ton fixture-file ??

felin54
Membre
Membre
Messages : 31
Enregistré le : 10 déc. 2020, 15:03

questions récurrentes sur le LightShark

Message par felin54 » 30 sept. 2021, 11:53

(re) bonjour,

Merci Ziggy.
Pour les lyres c'est des Wash 3610 Zoom de Starlight. J'ai le même problème avec des Starway Servo Beam 10R, et les Evolite MH90S. Donc cela ne vient pas des fichiers fixtures.
De plus, je sais créer les fixtures files sans problème, les modifier, etc.. (j'ai fais pour tout le monde qui me le demande, donc pas de soucis de ce côté)

""pour enregistrer une palette d'effet (FX) c'est comme enregistrer n'importe quelle Palette : faire une sélection de machines (ou de Groupe); régler les attributs et paramètres; cliquer sur REC et cliquer sur une case vide dans la zone de Palettes...""

Tu veux dire dans la zone de palettes des effets ? réglage Pan, TILT, puis app sur REC, puis appFX, puis app sur"avanced" , puis app sur une case vide (app = appuyer)

Avatar du membre
ziggy
Admin
Admin
Messages : 14136
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

questions récurrentes sur le LightShark

Message par ziggy » 30 sept. 2021, 12:06

pour enregistrer une palette - quelle qu'elle soit :
un palette s'enregistre toujours dans sa sous-fenêtre des attributs donnés - et les effets sont géré comme un genre d'attribut supplémentaire...

si tu fais un réglage sur Pan et Tils (donc attribut Position) il faut enregistrer une Palette y correspondante bien entendu dans l'onglet "POSITION"
pour enregistrer une Palette dans l'onglet FX, il faut déjà faire préalablement des réglages d'effets ( comme des effets de mouvement ou des effets sur l'intensité ou encore de couleur etc...)

felin54
Membre
Membre
Messages : 31
Enregistré le : 10 déc. 2020, 15:03

questions récurrentes sur le LightShark

Message par felin54 » 30 sept. 2021, 12:07

C'est bon, j'ai créé la palette !!
Après j'appuie 2 fois sur CRL, Je sélectionne le groupe , et j'appuie sur la palette. Il ne se passe rien, j'ai du loupé un truc !
J'arrive à créer une palette dans l'onglet "avanced", mais sur l'onglet "position"

quand je sélectionne le groupe, puis FX, puis "positon ", puis le "cercle" ⭕️: ça tourne. Puis quand appuie sur "Avanced", puis sélectionne la palette que j'ai créé J'ai modifié le tilt) : tout s'arrête, et ne restitue pas le tilt que j'ai programmé dans la palette.

Répondre