01v96

Postez ici vos soucis techniques, vos trucs pour dépanner et tout ce qui concerne la construction d'enceintes etc
serge
Habitué
Habitué
Messages : 110
Enregistré le : 20 déc. 2007, 15:04
Localisation : 13

01v96

Message par serge » 7 sept. 2022, 23:13

J'ai commandé 2 paires de transistors pour essayer!
Je n'ai qu'une pompe et de la tresse!!!!!

sondier
Habitué
Habitué
Messages : 100
Enregistré le : 6 janv. 2010, 22:02

01v96

Message par sondier » 8 sept. 2022, 10:11

Bonjour,
Je reviens sur le remplacement de la pile.
En est il de même pour les Midas M32 et M32c ? (console sous tension ou non)
Encore merci pour ces réponses.

Avatar du membre
Fresnel34
Équipier
Équipier
Messages : 334
Enregistré le : 3 févr. 2018, 15:13

01v96

Message par Fresnel34 » 8 sept. 2022, 13:34

bonjour,
serge a écrit :
7 sept. 2022, 23:13
J'ai commandé 2 paires de transistors pour essayer!
Je n'ai qu'une pompe et de la tresse!!!!!

Serait-il possible d'avoir les liens et savoir si la commande s'est bien passée ?

Avatar du membre
Barthedoc
Modo
Modo
Messages : 1446
Enregistré le : 10 nov. 2007, 16:38

01v96

Message par Barthedoc » 8 sept. 2022, 15:53

Bonjour Sondier
Non seules les consoles à base de PC genre Midas Pro1 2 3 et Allen Ilive Gld Eclipse etc... je ne sais si les Soundcraft Pro sont concernées mais je suppose que oui
les autres sont gérées pas des processeurs dédiés et n'ont pas besoin de piles
Du son, du son , toujours du son...oui mais du light Milledieu

Avatar du membre
ziggy
Admin
Admin
Messages : 14510
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

01v96

Message par ziggy » 19 sept. 2022, 15:24

didiervb01 a écrit :
31 août 2022, 20:29
J'ai un fournisseur qui en a plus de 30000 en stock... prix, environ 0,12$/ pièce plus les frais de port !!!!
3,80€ht je suis mort de rire !!!!! Y a vraiment de voleurs, mais c'est pas nouveau... !
Hello
quelques infos supplémentaires : il semble être très important de faire attention de quelle référence/modèle/qualité on choisit...
il y a une vidéo sur Youtube où un mec a réparé sa console; mais sans régler le problème pour autant; mais il a aussi trouvé la raison et le remède : acheter chez un autre fournisseur ( (il y aurait sur le marché des références “obsolètes”) - enfin je ne suis pas électronicien et je ne parle pas couramment le neerlandais
regardez à partir de la Minute 12 ....
un copain réparateur m'a également confirmé qu'il faut faire attention de bien choisir les transistors à acheter; les chiffres de la réferences ne suffisent pas à garantir le "bon fonctionnement" et même si on n'est pas obligé de payer le prix fort chez Yamaha (des alternatives moins chers existent chez les fournisseurs de composants électroniques !), beaucoup de modèles bas de gamme et pas cher ne fonctionneront pas ou tomberont très rapidement en rade à nouveau.... :|
https://youtu.be/JELtDi53PWA

serge
Habitué
Habitué
Messages : 110
Enregistré le : 20 déc. 2007, 15:04
Localisation : 13

01v96

Message par serge » 22 sept. 2022, 11:20

Je viens de recevoir les transistors !
Avez-vous des conseils pour débrancher les nappes.
Merci

Répondre