La PRO-1 de Midas

Ici on discute le tout numérique et l'informatique, Mac-OS-X, PC-Windaube, Cubase et Logic et tout le bazar.....
Répondre
GuillaumeF
Habitué
Habitué
Messages : 92
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 13 oct. 2015, 17:12

Merci Ziggy pour l'info. Chose etonnante cependant: le lien de marche pas et en plus la pro 1 a disparu di site de Midas :-(

Aurait elle ete discontinuee? :cry:

Avatar du membre
ziggy
Admin
Admin
Messages : 14118
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 13 oct. 2015, 17:39

hello Guillaume
ils sont vraiment pénible chez Musik-Group...
c'est pas la première fois que certaines choses disparaissent du site du jour au lendemain et probablement vont re-apparaître comme par magie d'ici quelques jours

la Pro-1 (et également Pro-2) ont déjà disparu ainsi plusieurs fois...

je ne sais pas si c'est les webmaster qui jouent aux cons ou s'il y a d'autres raisons.....)
en attendant regarde tes messages privé... :)

alors, est-ce que tu as acheté finalement la carte Dante ?? tu en es content ??
j'ai pour l'instant le 9650 avec carte Madi (qui fonctionne très bien !) et un DL153; l'an prochain je vais y ajouter un DL151 et probablement aussi la carte Dante (pour compléter mon système)

GuillaumeF
Habitué
Habitué
Messages : 92
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 13 oct. 2015, 19:15

Merci Ziggy!
Eh bien je suis super content de la console. Comme tu le dis, les eq et compresseurs sont vraiment, vraiment au top.
Je suis ausi content du network Dante qui me donne une super flexibilite. Je m'explique: je passe toutes mes pistes en direct out pour enregistrement mp sous raeper sur un laptop. J'ai un autre PC qui se charge de faire des sous mix de Groupe pour retour musiciens redistribues par un personal monitoring sous dante. Et puis mon pianistes joue sur un autres PC avec toutes sortes de samplers qui envoient leur audio dans la table par dante mais aussi vers les autres pc. Bref j'ai un systeme super flexible. Le seul truc c'est la latence que j'aimerais reduire au minimum par l'ajout de cartes acceleratrice Dante comme celle de Yamaha, mais impossible d'avoir des retours d'experience sur internet. L'idee serait de pouvoir utiliser mes plugs Waves (ie. comme le C6 :clap: ) en insert de certains groupes FOH.
Donc je nage dans le bonheur \:D/

Avatar du membre
ziggy
Admin
Admin
Messages : 14118
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 13 oct. 2015, 20:45

yepp...super !! chuis content que tu sois content.. et qu'on est content...
GuillaumeF a écrit : L'idee serait de pouvoir utiliser mes plugs Waves (ie. comme le C6 ) en insert de certains groupes FOH.
le comp à trois bandes de chez Midas n'est pas mauvais du tout non plus (je suis devenu carrément accro pour certains sous-groupes, genre Drums mais aussi d'autres... etc

sinon, j'ai fait pas mal d'essais et expérimentations notamment pour insérer des plugs via l'ordi dans la console (pour moi c'est en Madi, pour l'instant... un buffer de 128 samples me permet gérer une douzaine de plugs et d'enregistrer ou lire simultanément 24 ou jusqu'à 30 piste sous Logic, selon si je suis en mix-live ou en VSC... avec plus ça commence à coincer et 256 de buffer c'est beaucoup de latence !!!!) - s'il y a que les plugs, je peux descendre le buffer à 64 samples

j'en suis assez satisfait pour tout ce qui est insert en auxiliaires (donc pour tout ce qui est reverbes et delays et modulation)
pour l'instant j'utilise 6 slot de plug pour cela....(avec en gros entre 10 et 15 plugs;) ça me laisse la place dans les Racks interne de la Pro-1 pour utiliser les superbes nouvelles fonctionnalités et effets - du coup et concrètement j'ai maintenant 12 racks d'effets au lieu de 6 ! (sans compter les Racks d'EQ-graphique) - c'est le bonheur ! (et de toute façon mes reverbes dans l'ordi sont plus belles que celles de la Midas; mais souvent je prends simplement la REV4000 en hardware, ce qui est évidemment meilleurs que les IR que j'en ai fait pour mes plugs à convolution...)

par contre je me refuse encore les inserts sur source/tranche particulière ou sur un sous-groupe car cela génère quand-même beaucoup de latence; trop pour bosser correctement en live !!
je connais des mecs qui le font quand-même et qui n'ont pas peur de déplacer un sous-groupe de 20 ou 30msec, tout en prétextant que tout va super-bien... mais c'est évidemment prohibé pour un travail de qualité

il serait facile de tout réaligné mais on se retrouve en fin de compte avec une latence globale de 25 à 30msec (c'est vraiment trop)

j'ai envisagé le système Digigrid; mais trop cher et surtout trop restreint car utilisable seulement avec les Waves, qui sont super, d'accord; mais j'en ai plein d'autres à utiliser et que je ne voudrais pas manquer !! (enfin, le Digigrid est avant vraiment très cher pour un petit utilisateur comme toi ou moi...)

GuillaumeF
Habitué
Habitué
Messages : 92
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 14 oct. 2015, 7:35

Moi j'arrive a faire tourner mon pc dedie a 64 samples car j'ai un laptop separe pour l'enregistrement. Mais la virtual soundcard a par definition 4 ms de latence si on utilise le port ethernet du pc. Donc mon idee d'utiliser le dante accelerator pcie card de Yamaha car je devrais pouvoir reduire <1 ms selon Audinate. Mais impossible de trouver un test en ligne pour confirmer. Je me mefie du marketing...

Avatar du membre
ziggy
Admin
Admin
Messages : 14118
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 14 oct. 2015, 9:04

hello Guilllaume
...oui les très grands avantages du protocole Dante (par rapport au Madi) ce sont biensûr les possibilités et fonctionnalités de réseau !! :)

Avatar du membre
sebcormo
Résident
Résident
Messages : 250
Enregistré le : 26 févr. 2013, 17:00
Localisation : Loire Atlantique

Message par sebcormo » 15 oct. 2015, 9:05

voici un lien youtube :

https://youtu.be/9OJLGkc6BJA

Avatar du membre
ziggy
Admin
Admin
Messages : 14118
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 15 oct. 2015, 9:11

jolie chorégraphie...hihi !! :thmblue:

GuillaumeF
Habitué
Habitué
Messages : 92
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 15 oct. 2015, 9:52

^blue j'espere que le systeme de pilotage des avions de ligne n'est pas sous Linux...

Avatar du membre
ziggy
Admin
Admin
Messages : 14118
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 15 oct. 2015, 10:05

GuillaumeF a écrit :Moi j'arrive a faire tourner mon pc dedie a 64 samples car j'ai un laptop separe pour l'enregistrement. Mais la virtual soundcard a par definition 4 ms de latence si on utilise le port ethernet du pc. Donc mon idee d'utiliser le dante accelerator pcie card de Yamaha car je devrais pouvoir reduire <1 ms selon Audinate. Mais impossible de trouver un test en ligne pour confirmer. Je me mefie du marketing...
...tu utilises quoi comme soft dans l'ordi pour insérer les plug-ins ?
pour l'histoire des 4msec : est-ce que tu as déjà fait concrètement des mesures ??
car il y a généralement les annonces du fabricant ou du soft; et il y a ensuite la latence réelle et résultante et pour la connaître il est absolument indispendable de faire des mesures concrètement avec son système
exemple : quand je lance Logic avec mes cartes RME avec un buffer de 64sample sous 48kHz on m'affiche 4,5msec résultante aller-retour (pour la UCX, et 4,1 pour la Madiface)

mais quand on mesure réellement et concrètement, on obtient généralement d'autres valeurs (plus élevé) - pour Logic (et pour cet exemple) c'est de l'ordre de 6msec par exemple, pour le Multirack et AU-Lab c'est pareil et pour Mainstage c'est de l'ordre de 8msec (et ceci bien entendu sans aucun plug-in inséré... juste un simple routing IN-OUT)
et - sans parler de la latence de la console elle-même qui s'y ajoute encore (donc entre 1 et 3msec en plus, selon les réglages de compensation de latence interne)

les choses se compliquent ensuite quand on y met des plug-ins; car tous ces softs ont une compensation automatique de latence; ce qui veut simplement dire que la latence globale augmentera quand les plug-ins sont activé (et cela même si on ne les utilise pas !! exemple quand elles sont sur un slot qu'on n'exploite pas...certaines reverbes comme la IR de Waves par exemple ajoutent 10sec, au niveau globale)

j'ai eu beaucoup de discussions avec des copains et collègues qui se fient uniquement au chiffre affiché (ou noté dans la notice) et prétendent que tout va bien... souvent quand je leur montre les valeurs réellement obtenu par une mesure (sur leur propre système) ils tombent des nues....
un système natif (donc sans serveur ni DSP dédié) est toujours assez pénalisant pour la latence (mais bon pour les delais et reverbes et modulation ça reste gérable et exploitable...(et je l'exploite avec bonheur!)..; mais si on prévoit par exemple un insert individuel en même temps, cet insert individuel souffrira de la même latence globale que le reste du système - et on est généralement assez loin des genre 4msec basiques annoncés pour un buffer de 64samples

est-ce que pour toi les 4msec dont tu parles sont inhérent et s'ajoutent toujours à la latence du buffer quelque soit la valeur réglé du buffer ?? ou c'est juste qu'on ne peut pas aller en dessous des 4msec (même avec un tout petit buffer)
donc question exemple (simple routing in-out sans plug-in) : sous Dante en latence de base avec un buffer de 64samples et ton software d'exploitation tu as concrètement quelle latence ? 4msec ? 6, 8 ? plus ?

GuillaumeF
Habitué
Habitué
Messages : 92
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 15 oct. 2015, 14:26

Je n'ai pas encore mesure. J'ai vu que tu avais fait des mesures precises dans un de tes posts. Il faut que je regarde comment tu as procede.

Pour l'insert des plugs j'hesite encore entre le Waves Multirack (adieu mes vst non compatibles :cry: ), Live Professor (utilise par mon pianiste pour Kontakt, UVI, etc., tres facile a programmer des snapshots, scenes etc mais pas d'alignement de latence) et Reaper (super routing, transparence de la latence pour chaque plug mais pas d'alignement non plus).

Pour le mix des retours, tout le monde passe par un pc dedie (sauf la chanteuse en directe sur la table par une matrice) sous Cubase 7 en 32 ou 64 samples. Pas encore mesure la latence totale entre la table (sans alignement de latence pour l'instant car je n'utilise aucun insert fx, uniquement reverbe, delay, modulation sur sends), le klarktechnik, le reseau Dante, Cubase et ses plugs, de nouveau le reseau Dante, les systemes de monitoring Digital Audio et les in-ears. Je m'attends a 6-7 ms au total principalement du au reseau qui reste le principal bottleneck. Aucun des musiciens ne remarque une latence pour l'instant, meme le batteur. J'aimerais en revanche inserer des plugs comme des C6 ou des emulations de compresseurs vintage pour colorer un peu leur mix mais la latence induite risque d'etre trop importante. D'ou le besoin d'une carte plus rapide. Ou alors un Digigrid...mais trop cher a mon gout :-s

Avatar du membre
ziggy
Admin
Admin
Messages : 14118
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 15 oct. 2015, 15:14

merci pour les infos.. :)
j'ai déjà essayé Life-Professor qui m'a l'air pas mal du tout; mais je suis sur Mac (même si l'utilisation des softs Windows est sans souci possible, je préfère de rester dans l'univers Mac-OS, si possible (du coup j'utilise AU-Lab ou Multirack, et puis surtout MainStage pour lequel j'ai monté un système super-efficace (avec un petit contrôleur MIDI pour plus d'aisance.... je ne connais pas très bien Reaper; mais avec Logic par exemple la chose est possible mais pas très pratique (à mon avis)....
GuillaumeF a écrit :... Ou alors un Digigrid...mais trop cher a mon gout :-s
...oui on est bien d'accord !! ^blue (:zen

soit dit en passant : le C6 génère à lui tout seul presque 2msec de latence !

GuillaumeF
Habitué
Habitué
Messages : 92
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 15 oct. 2015, 19:23

...et moi je suis 100% sur Windows malgre quelques remises en question fondamentales a chaque blue screen mais tant que cela ne plante pas en live [-o< je reste sur cette platforme.

En effet le C6 est gourmand mais en meme temps c'est une tuerie. C'est vrai que j'aimerais pouvoir l'inserer sur les Groupes, mais pas si je termine au total a 15 ms de latence AD-DA...

Je n'ai pas encore teste le nouveau compresseur trois bandes qui est venu avec l'avant dernier update. Tu en as l'air satisfait donc peut etre que je n'aurais plus besoin de faire un AR vers le PC.

Avatar du membre
ziggy
Admin
Admin
Messages : 14118
Enregistré le : 2 févr. 2004, 21:09
Localisation : Lozère (48)
Contact :

Message par ziggy » 15 oct. 2015, 19:31

GuillaumeF a écrit :Je n'ai pas encore teste le nouveau compresseur trois bandes qui est venu avec l'avant dernier update. Tu en as l'air satisfait donc peut etre que je n'aurais plus besoin de faire un AR vers le PC.
...écoute il est tellement éfficace et "musicale" que je ne fais plus de drums sans avoir ce comp sur un sous-groupe dédié (c'est devenu un "must-have" pour moi en très peu de temps)
je ne l'ai pas encore exploité sur le MAIN, je n'en sens pas le besoin... mais je m'imagine qu'il pourrait y avoir sa bonne place, là aussi (mais il faut pas le chainer à la queu-leu-leu, je pense...soit sur le(s) groupe(s) soit sur le Main mais pas sur les deux...)
par contre j'ai expérimenté avec le tout dernier effet (qu'ils ont ajouté avec la G3) le Loudness/Transient....
il faut le régler très très en douceur et avec finesse; mais il apporte réellement un petit plus sur le Main (apporte un poil d'extra-punch!! et augmente l'ampleur du son) mais il faut rester très prudent car il peut te smasher et anéantir n'importe quel mix pour un "rien de trop" !!

GuillaumeF
Habitué
Habitué
Messages : 92
Enregistré le : 16 mai 2005, 12:05
Localisation : Suisse

Message par GuillaumeF » 15 oct. 2015, 19:52

Hummm en effet je risque de pouvoir me passer de chemins compliques (et risques = blue screen).

C'est dommage que Midas n'ai pas pense a developper des modules externes d'extension DSP pour la gamme pro1-2-3 qu'on pourrait facilement integrer en AES50. Ca pourrais permettre de rester dans le monde Midas et avec peu de latence... Ou alors on upgrade en Pro X :mrgreen:

Répondre